MIDI-clock issues

This section allows you to ask questions about LumiDesk's products.
Post Reply
sektoderselters
Posts: 5
Joined: Mon 20 Nov 2017 14:17

MIDI-clock issues

Post by sektoderselters »

Hey folks,

I have a problem transmitting the BPM-Info via MIDI-clock to lumidesk.

I use traktor in its newest version and lumidesk on the same laptop. As a virtual port I installed LoopBe1. According the MIDI-monitor Traktor sends its MIDI information correctly to the virtual MIDI-port. Lumidesk allows to select that virtual MIDI-port as MIDI clock in its setting but obviously receives no data (no BPM-signal).

What am I doing wrong? Any help is kindly appreciated.

Kind regards

lumidesk
Administrateur du site
Posts: 277
Joined: Fri 23 Apr 2010 09:00

Re: MIDI-clock issues

Post by lumidesk »

Hello,

did you select the Midi Clock option under General settings -> General ?

Thank you
Julien CHEVALIER
LumiDesk Manager

Website : http://www.lumidesk.com

sektoderselters
Posts: 5
Joined: Mon 20 Nov 2017 14:17

Re: MIDI-clock issues

Post by sektoderselters »

Hey,

yes - MIDI clock is enabled and the correct port is selected.

Kind regards

sektoderselters
Posts: 5
Joined: Mon 20 Nov 2017 14:17

Re: MIDI-clock issues

Post by sektoderselters »

Hey there,

so - I somehow managed to get it working ...

There is a very tricky thing of setting it up - to shorten the long story:

It only works on my system when I set up the configurations correctly an THEN RESTART lumidesk. As soon as I click on the "configuration"-tap on lumidesk sometimes an hourglass appears as my mouse-pointer (lumidesk seems to be working and does`nt respond for a couple of seconds) and then lumidesk looses the connection to the MIDI-port. Thereafte it is not possible to get it working again but to restart lumidesk.

Besides it seems to me that there is a mix-up with the MIDI options in the "general settings"-tab. In order to work I had to check the second MIDI-option (MIDI output device) and NOT the third MIDI-option (MIDI clock), what I supposed.

Please be so kind and take a closer look at that - it seems to me like a bug and it took me hours of troubleshooting ;) and during a live performance it is a crucial problem.

Kind regards,
Robert

lumidesk
Administrateur du site
Posts: 277
Joined: Fri 23 Apr 2010 09:00

Re: MIDI-clock issues

Post by lumidesk »

Hi Robert,
thank you for the feedback,

we will check that and should be fixed with the next release
Julien CHEVALIER
LumiDesk Manager

Website : http://www.lumidesk.com

Post Reply