Search found 5 matches

by sektoderselters
Tue 10 Nov 2020 09:24
Forum: English
Topic: MIDI-clock issues
Replies: 4
Views: 843

Re: MIDI-clock issues

Hey there, so - I somehow managed to get it working ... There is a very tricky thing of setting it up - to shorten the long story: It only works on my system when I set up the configurations correctly an THEN RESTART lumidesk. As soon as I click on the "configuration"-tap on lumidesk sometimes an ho...
by sektoderselters
Tue 10 Nov 2020 09:03
Forum: English
Topic: Missing objects in EasyRemote
Replies: 3
Views: 2058

Re: Missing objects in EasyRemote

Hey Julien,

Thanks for your reply.

It is version 2.0. Is there a newer version available?

I will send the files in an e-mail to lumideskusa@gmail.com

Kind regards
by sektoderselters
Mon 9 Nov 2020 22:18
Forum: English
Topic: MIDI-clock issues
Replies: 4
Views: 843

Re: MIDI-clock issues

Hey,

yes - MIDI clock is enabled and the correct port is selected.

Kind regards
by sektoderselters
Mon 9 Nov 2020 09:44
Forum: English
Topic: Missing objects in EasyRemote
Replies: 3
Views: 2058

Missing objects in EasyRemote

Hey folks,

I created an easyremote file using the editor in lumidesk. After sending this file to my iPad it is incompletly displayed there. (missing buttons). Resending the file doesn‘t help.

What is wrong here? Any help is kindly appreciated.

Kind regards,
Robert
by sektoderselters
Mon 9 Nov 2020 09:39
Forum: English
Topic: MIDI-clock issues
Replies: 4
Views: 843

MIDI-clock issues

Hey folks, I have a problem transmitting the BPM-Info via MIDI-clock to lumidesk. I use traktor in its newest version and lumidesk on the same laptop. As a virtual port I installed LoopBe1. According the MIDI-monitor Traktor sends its MIDI information correctly to the virtual MIDI-port. Lumidesk all...